Webmaster Forumuna hoşgeldiniz!

Türkiye'nin En iyi Webmaster Forumu

Webmaster tools, Google Webmaster, Adsense, SEO, Domain, Hosting Hakkında Bilgilere ulaşmak için forumumuza kaydolarak, topluluğumuzun diğer üyeleriyle tartışabilir, paylaşabilir ve özel mesaj gönderebilirsiniz.

Kayıt Ol

Veri Girişi için 13 Temel Excel İşlevi

Katılım
31 May 2022
Mesajlar
100
Elektronik tablonuza veri girmek, Excel kullanmanın arkasındaki temel ilkedir. Geçerli tarih ve saati eklemekten değerleri aramaya, metninizin büyük/küçük harflerini değiştirmeye kadar, bazı işlevler veri girişinde size çok yardımcı olabilir.

Geçerli Tarih ve Saati Girin: BUGÜN ve ŞİMDİ​

Sayfanızın her açılışında saatli veya saatsiz geçerli tarihi görmek isteyebilirsiniz . BUGÜN işlevi geçerli tarihi, ŞİMDİ işlevi ise tarih ve saati sağlar.

Her işlevin sözdizimi yeterince basittir. Parantez içinde argüman veya karakter olmadan TODAY()ve kullanın .NOW()

İstediğiniz işlev için aşağıdaki formülü girin, Enter veya Return tuşuna basın ve sayfanızı her açtığınızda güncel olacaksınız.

=BUGÜN()
=ŞİMDİ()
Excel'de BUGÜN ve ŞİMDİ işlevleri


Bir Metin Dizesinin Parçalarını Alın: SOL, SAĞ ve ORTA​

Girişiniz için o dizenin bir kısmını almanız gereken metin dizeleriyle çalışıyorsanız, bunu SOL, SAĞ ve ORTA işlevleriyle yapabilirsiniz.


Her işlevin sözdizimi aşağıdaki gibidir:

  • LEFT(text, number_characters), ilk argüman gerekli
  • RIGHT(text, number_characters), ilk argüman gerekli
  • MID(text, start_number, number_characters), gerekli tüm argümanlar
Bu formülle, A1 hücresindeki metin dizesindeki ilk beş karakteri elde edebilirsiniz:

=SOL(A1,5)
Excel'de SOL işlevi


Sonraki formülle, A1 hücresindeki metin dizesindeki son beş karakteri elde edebilirsiniz:

=SAĞ(A1,5)
Excel'de SAĞ işlevi


Ve bu formülle, A1 hücresindeki yedinci karakterle başlayan beş karakteri elde edebilirsiniz:

=ORTA(A1,7,5)
Excel'de MID işlevi


Harf Büyüklüğünü Değiştirin: UPPER, LOWER ve UYGUN​

Sayfanızdaki metnin girilme biçiminde bazı tutarsızlıklarınız olabilir. Harfleri tamamen büyük veya küçük harfe dönüştürebilir veya her kelimenin ilk harfini BÜYÜK, KÜÇÜK ve DOĞRU ile büyük yazabilirsiniz.

Her birinin sözdizimi, gerekli bağımsız değişkenle aynıdır:

  • UPPER(cell_reference)
  • LOWER(cell_reference)
  • PROPER(cell_reference)
A1 hücresindeki metni tamamı büyük harflerle değiştirmek için aşağıdaki formülü kullanın:

=ÜST(A1)
Aynı hücredeki metni tüm küçük harflerle değiştirmek için bunun yerine şu formülü kullanın:

=DÜŞÜK(A1)
Bu hücredeki metni her kelimenin ilk harfini büyük olacak şekilde değiştirmek için şu formülü kullanın:

=UYGUN(A1)
Excel'de UYGUN işlev


Rakamlarınızı Yuvarlayın: YUVARLAK ve YUVARLA​

Tüm dizeyi görüntülemek yerine yukarı veya aşağı yuvarlamayı tercih ettiğiniz ondalık sayıları içeren bir elektronik tablonuz olabilir. Excel'deki YUVARLA ve YUVARLA işlevleri, sayıları kolayca yuvarlamanıza olanak tanır.

Sözdizimleri ROUNDUP(number, number_digits)ve ROUNDDOWN(number, number_digits)her biri için her iki bağımsız değişkenin de gerekli olduğu yerlerdir.

A1 hücresindeki sayıyı iki basamak yukarı yuvarlamak için şu formülü kullanın:

=YUVARLAK(A1,2)
Excel'de YUVARLAK işlevi


Aynı sayıyı iki basamak aşağı yuvarlamak için şu formülü kullanırsınız:

=YUVARLAK(A1,2)
Excel'de YUVARLAK işlevi


Ondalık basamakları sağa yuvarlamak için bağımsız değişken için pozitif bir sayı number_digitsve ondalık basamakları sola yuvarlamak için negatif bir sayı kullanın.

Gereksiz Boşlukları Kaldırın: TRIM​

Belki hücrelerinde kaldırmak istediğin fazladan boşluklar vardır. TRIM işlevi boşlukları ortadan kaldırır .

İşlevin sözdizimi, TRIM(text)bir hücre başvurusunu kullanabileceğiniz veya metni tırnak içine alabileceğiniz yerdir.

A1 hücresindeki metindeki fazla boşlukları kaldırmak için hücre başvurusunu şu formüldeki gibi kullanın:

=KES(A1)
İfadedeki ek boşlukları kaldırmak için " Extra Spaces "aşağıdaki formülü kullanırsınız:

=TRIM(" Ekstra Boşluklar ")
Excel'de metni TRIM


Bir Değeri Karşılaştırın ve Bir Sonuç Döndür: EĞER​

EĞER işlevi , değerleri karşılaştırmak ve sayısal veya metinsel sonuçlar döndürmek için popüler bir araçtır. Daha sonra bu sonuçları analiz edebilir veya başka bir formülde olduğu gibi başka bir yerde kullanabilirsiniz.

Sözdizimi, IF(test, output_if_true, output_if_false)ilk iki bağımsız değişkenin gerekli olduğu yerdir.

Evet veya Hayır seçeneği olan A1 hücresindeki değeri test etmek ve Evet için 1 ve Hayır için 2 döndürmek için şu formülü kullanırsınız:

=EĞER(A1="Evet",1,2)
EĞER bir değer fonksiyona eşittir


Bir metin örneği için, bir değerin (A1) başka bir değerden (B1) büyük olup olmadığını görebilir ve ardından varsa “Over”, değilse “Under” döndürebilirsiniz.

=EĞER(A1>B1,"Üst", "Alt")
EĞER bir değer fonksiyondan büyükse


Değerleri Ara: XLOOKUP​

Başka bir konumdan bir değer veya metin aramanız ve bunu sayfanıza girmeniz gerektiğinde, XLOOKUP işlevi idealdir.

Sözdizimi, XLOOKUP(value, lookup, return, not_found, match_code, search_code)ilk üç bağımsız değişkenin gerekli olduğu ve son üçünün isteğe bağlı olduğu yerdir.

Excel'de XLOOKUP işlevi hakkında daha fazla ayrıntıya giren eksiksiz bir eğitimimiz olduğundan, burada temel örnekleri kullanacağız.

Bir müşterinin telefon numarasını bulmak için şu formülü kullanabilirsiniz:

=GÖRÜNTÜLEME(G2,A2:A10,C2:C10)
Formülü ayrıştırmak için G2, bulunacak değerdir, A2:A10, değerin aranacağı yerdir ve C2:C10, döndürülecek değerin nerede bulunacağıdır.

Başka bir örnek olarak, o müşterinin hem telefon numarasını hem de e-posta adresini bulmak için bu formülü kullanabilirsiniz:

=GÖRÜNTÜLEME(G2,A2:A10,B2:C10)
Burada, returnargümanı telefon numarası ve e-posta adresini (B2:C10) içeren her sütunu kapsayacak şekilde genişlettik. Yani, formül her iki sonucu da verdi.

Veri girişi başlı başına bir görev için yeterlidir. Umarım, bu Excel veri girişi işlevlerini kullanmayı kolaylaştırabilirsiniz.
 
Üst